obligada > linux.debian.user.spanish

divagante (23-01-2018, 02:10)
hola gente! recurro a ustedes porque antes del "ahora" pensaba que era
un problema de paquetes instalados y falta de conexion entre un debian 9
y debian 8 y otro devuan jessie.

Resulta que ahora adquiri hardware nuevo y tengo dos pcs instalados
con debian 9.
El pc "A" es una notebbok, utiliza network-manager-gnome y esta
conectado al router con salida a internet mediante wi-fi.

El pc B es un desktop, utiliza network-manager-gnomke, no posee wi-fi
y lo conecto mediante ethernet al pc B.

Lo extraño del caso (al menos para mi) es que antes realice varias
veces una conexcion compartida mediante network-manager-gnome.

Enumero los pasos para despejar dudas:

En el pc A -conectado por wi-fi- creo una conexion cableada y en el
apartado ipv4 elijo "compartida con otros equipos". Conecto el cable
ethernet a esta.

En el pc B -que cuenta solo con ethernet- simplemente enchufo a la
placa de red el cable y selecciono una conexion estandar por cable.

Esta vez el pc B no logra recibir el internet.

Probe con las opciones de ipv6, y esto resulto al menos en hardware. Es
decir que si se conectaron entre ellas pero el pc B no tiene internet.
Hago un ping al router y nada, a un dns de google y nada..

Estoy desconcertado. desde ya gracias por las respuestas y ayudas.

saludos a los debianitas, divagante.

P.D.: Quizas no este de mas decir que el hardware de red se encuentra
feacientemente reconocido en ambos equipos y la instalacion es de tipo
estandar imagen-cd mediante.
Emiliano Gabriel Reynoso (23-01-2018, 15:30)
Lo que puedo hacer es pasarte la configuración de mis archivos para que
verifiques la configuración. Como te decía antes, mi caso es exactamente
igual, por ende, de no mediar problemas de hardware, estimo que debería
funcionarte. Las palabras entre <> son datos que deberías tener.

*************************************

/etc/NetworkManager

[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false

[device]
wifi.scan-rand-mac-address=no

*************************************

/etc/system-connections/wifi

[connection]
id=<NombreConexion>
uuid=<Identificacion>
type=wifi
permissions=

[wifi]
mac-address-blacklist=
mode=infrastructure
ssid=<NombreDeRed>

[wifi-security]
key-mgmt=wpa-psk
psk=<PasswordDeRed>

[ipv4]
dns-search=
method=auto

[ipv6]
addr-gen-mode=stable-privacy
dns-search=
method=auto

*************************************

/etc/system-connections/cableada

[connection]
id=<NombreDeConexion>
uuid=<Identificacion>
type=ethernet
autoconnect-priority=-999
permissions=
timestamp=<Numero>

[ethernet]
mac-address=<MAC>
mac-address-blacklist=

[ipv4]
dns-search=
method=shared

[ipv6]
addr-gen-mode=stable-privacy
dns-search=
method=ignore

*************************************

Verificá la configuración y fijate.

El 23 de enero de 2018, 10:58, divagante<libreydivagante>
escribió:
[..]
divagante (23-01-2018, 16:20)
El 23/01/18 a las 11:24, Emiliano Gabriel Reynoso escribió:
[..]
> managed=false
> [device]
> wifi.scan-rand-mac-address=no


no NetworkManager como directorio, luego hay tres carpetas de las cuales
una es conf.d, era de esperarse que alli este pero no hay nada!

[..]
> method=ignore
> *************************************
> Verificá la configuración y fijate.


Me fije bien y ni siquiera tengo el directorio system-connections!!

Por los nombres de los archivos (al menos el fichero "cableada")
parececia que alguien o tu mismo añadio estas directivas. No digo que no
funcionen... podria probarlo inclusive pero temo hacer mas ruido aun al
problema que ya tengo.

gracias.
[..]
rv riveravaldez (10-02-2018, 15:10)
2018-01-22 22:03 GMT-03:00 divagante <libreydivagante>:

> El pc "A" es una notebbok, utiliza network-manager-gnome y esta conectado
> al router con salida a internet mediante wi-fi.
> El pc B es un desktop, utiliza network-manager-gnomke, no posee wi-fi y lo
> conecto mediante ethernet al pc B.


Imagino que quisiste decir "mediante ethernet al pc A".

> Lo extraño del caso (al menos para mi) es que antes realice varias veces
> una conexcion compartida mediante network-manager-gnome.
> Enumero los pasos para despejar dudas:
> En el pc A -conectado por wi-fi- creo una conexion cableada y en el
> apartado ipv4 elijo "compartida con otros equipos". Conecto el cable
> ethernet a esta.
> En el pc B -que cuenta solo con ethernet- simplemente enchufo a la placade
> red el cable y selecciono una conexion estandar por cable.
> Esta vez el pc B no logra recibir el internet.


¿Puede ser que estés conectando A con B a expensas de desconectarA del router?
¿A sigue conectado al router y con salida a Internet?
divagante (13-02-2018, 16:30)
El 10/02/18 a las 11:02, rv riveravaldez escribió:
> 2018-01-22 22:03 GMT-03:00 divagante <libreydivagante>:
> Imagino que quisiste decir "mediante ethernet al pc A". <<-- asi es! corregido
> ¿Puede ser que estés conectando A con B a expensas de desconectar A del router?
> ¿A sigue conectado al router y con salida a Internet?


Si! A continuaba conectado al router, falla la conexion compartida
cableada, ya que esta en una pc "saltaba" y buscaba la eternet comun. En
la otra pc direcctamente jamas se conectaba.
Dentro de poco reanudo las pruebas, aunque esta vez la pc B tendra
windows.. no creo sea lo mismo.
Temas Similares