obligada > linux.debian.user.spanish

Andrés Benevento (12-08-2017, 18:30)
Hola gente, les comento algo que me pasa sobre Debian 8 montado en una
virtualización con VirtualBox. Aclaro antes que el host donde tiene que
correr es bastante lento.

El punto es que muchas de las veces que arranca Debian no logra tener
conectividad. Si lo reinicio varias veces termina conectando, aunque lo
que siempre funciona es tirar los comandos: ifdown eth0 y luego ifup eth0.

Les paso el contenido de interfaces:

auto lo
iface lo inet loopback

allow-hotplug eth0
auto eth0
iface eth0 inet static
address 10.10.10.12
netmask 255.255.255.0
network 10.10.10.0
gateway 10.10.10.1

Algunas sugerencia de qué podría estar sucediendo? Desde ya muchas gracias.

*Andrés Benevento*

------------------------------------------------------------------------
Edwin Caldon (12-08-2017, 23:00)
El 12 ago. 2017 11:29 AM, "Andrés Benevento" <ahbenevento>
escribió

El punto es que muchas de las veces que arranca Debian no logra tener
conectividad. Si lo reinicio varias veces termina conectando, aunque lo que
siempre funciona es tirar los comandos: ifdown eth0 y luego ifup eth0.

Y si la interface de red eth0 la dejas como dhcp no static.

Sucede muchas veces que se inicia la máquina virtual, pero uno no se da
cuenta si el PC físico está conectado por inhalambrica o cableada, y
entonces toca subir la interface en el OS virtualizado de forma manual.

Saludos.
Andrés Benevento (12-08-2017, 23:00)
Edwin gracias por tu respuesta. Pensé en dejarle la asignación dinámica
por DHCP pero lo ideal sería que tenga IP fija.

Atte.
*Andrés Benevento*

------------------------------------------------------------------------

El 12/8/2017 a las 5:55 p. m., Edwin Caldon escribió:
[..]
Felix Perez (13-08-2017, 00:00)
El 12 de agosto de 2017, 16:57, Andrés Benevento
<ahbenevento> escribió:
> Edwin gracias por tu respuesta. Pensé en dejarle la asignación dinámica por
> DHCP pero lo ideal sería que tenga IP fija.


Ojo con que que el host tenga ip por dhcp y la ip estática entre en
conflicto durante la asignación puede que en algún momento intenten
tener la misma IP

________________________________
[..]
Andrés Benevento (13-08-2017, 00:10)
Felix si lo he tenido en cuenta. La IP fija está fuera del rango DHCP.
Gracias!

Atte.
*Andrés Benevento*

------------------------------------------------------------------------

El 12/8/2017 a las 6:56 p. m., Felix Perez escribió:
[..]
Felix Perez (13-08-2017, 02:00)
El 12 de agosto de 2017, 17:59, Andrés Benevento
<ahbenevento> escribió:
> Felix si lo he tenido en cuenta. La IP fija está fuera del rango DHCP.
> Gracias!


Y has "jugado" con las opciones de "conectado a:" en adaptador de red?
[..]
Cristian Mitchell (13-08-2017, 02:40)
El 12 de agosto de 2017, 13:29, Andrés Benevento<ahbenevento>
escribió:

[..]
> Algunas sugerencia de qué podría estar sucediendo? Desde ya muchas gracias.
> *Andrés Benevento*
> ------------------------------

que método usas entre el host y las virtuales
bridge ruteo etc.

por que el problema que estas teniendo viene por ese lado
Andrés Benevento (13-08-2017, 14:50)
Uso el método puente con el host (bridge). Gracias!

Atte.
*Andrés Benevento*

------------------------------------------------------------------------

El 12/8/2017 a las 9:36 p. m., Cristian Mitchell escribió:
[..]
Cristian Mitchell (13-08-2017, 15:10)
El 13 de agosto de 2017, 09:45, Andrés Benevento<ahbenevento>
escribió:

> Uso el método puente con el host (bridge). Gracias!
> Atte.
> *Andrés Benevento*
> ------------------------------
> El 12/8/2017 a las 9:36 p. m., Cristian Mitchell escribió:
> El 12 de agosto de 2017, 13:29, Andrés Benevento<ahbenevento>
> escribió:
> pues aqui el error

si usas bridg la placa de red no es ethx
si no brx la que configuraste en /etc/network/interfaces
[..]
Temas Similares