obligada > linux.debian.user.spanish

Nelson Gallardo (05-05-2013, 20:40)
Buenas, quise instalar Debian 7 en mi Asus con Windows 8 y tambien con
Ubuntu (la idea es reemplazar Ubuntu por Debian) pero tuve problemas
al instalarlo usando UEFI.
Al momento de instalar el sistema base me salio este error:
"the system couldn't install the kernel linux-image-amd64". Les
adjunto una foto con el log de instalacion ya que no pude copiar.

La parte extrania es que me dice en una parte del log "failed to fetch
cdrom" cuando yo lo estoy instalando desde USB, y es justo en el
momento que quiere instalar el kernel. Que se podria hacer?

gracias!
francisco cid (06-05-2013, 09:50)
2013/5/5 Nelson Gallardo <gnelson85>:
[..]
Camaleón (06-05-2013, 16:10)
El Mon, 06 May 2013 03:42:24 -0400, francisco cid escribió:

> 2013/5/5 Nelson Gallardo <gnelson85>:
> pude ver que estabas instalando lilo, prueba con grub.


Sí, lo dice bien claro, además: que LILO no funciona con sistemas UEFI
salvo que tengan modo de compatibilidad con el sistema BIOS (y se
encuentre habilitado), que pruebe a instalar grub-efi si quiere usar UEFI
nativo.

Saludos,
Santiago José López Borrazás (06-05-2013, 16:10)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

El 06/05/13 15:58, Camaleón escribió:
> Sí, lo dice bien claro, además: que LILO no funciona con sistemas UEFI
> salvo que tengan modo de compatibilidad con el sistema BIOS (y se
> encuentre habilitado), que pruebe a instalar grub-efi si quiere usar
> UEFI nativo.


Es mejor el GRUB que LILO. No veo otra razón.

- --
Saludos de Santiago José López Borrazás.
Temas Similares