obligada > microsoft.* > microsoft.csharp

Silvia (07-07-2008, 13:14)
Buenos días, escribo porque se produce un error al depurar un proyecto que ya
tengo hecho y lo abro, (cuando lo hago por primera vez me depura normal, pero
cuando lo cierro y lo abro ya no), el error que me sale es:

"Visual Studio no puede iniciar la depuración porque falta el destino de
depuración. Genere el proyecto e inténtelo de nuevo o establezca las
prioridades OutputPath y AssemblyName correctamente para que indiquen la
ubicación adecuada del ensamblado de destino".

He probado desinstalando visual studio y volviendo a instalar pero el error
persiste.
Por favor, que alguien me ayude.
Gracias de antemano.
Emir Treviño (07-07-2008, 17:38)
Haz click derecho sobre el proyecto en "Solution explorer" selecciona
"Properties" y revisa que en la pestaña de Build en la sección de output
paths exista una ruta válida.
Silvia (08-07-2008, 09:11)
Buenos días Emir, lo primero gracias por contestar.
Lo segundo, miro en la pestaña generar y en ruta de acceso de los
resultados: bin\Debug\.
¿Es eso lo que me dices que tengo que mirar no?
Pues eso es lo que me aparece, sí hay ruta.
Espero respuesta.
Un saludo.

"Emir Treviño" wrote:
[..]
RFOG (08-07-2008, 09:17)
Es muy raro eso que comentas... quizás se deba a un tema de permisos...
mira a ver los permisos de los ficheros del proyecto a ver si tienes
permisos de escritura o incluso si están con el atributo de sólo lectura
(en las carpetas es normal, ya que el RO es para otra cosa y está siempre
activo).

On Mon, 07 Jul 2008 13:14:05 +0200, Silvia
<Silvia> wrote:
[..]
Silvia (08-07-2008, 09:40)
Buenos días RFOG, gracias por contestarme.
Los permisos tanto de lectura como de escritura los tengo permitidos.
Si se te ocurre otra cosa me comentas.
Un saludo.

"RFOG" wrote:
[..]
Emir Treviño (08-07-2008, 16:58)
Ok Silvia, por favor, pon mas detalles de tu escenario:
Cual es el sistema operativo ?? (me huele a vista sin privilegios de admin)
Puedes poner el mensaje de error en inglés de preferencia?
Cual es la versión de visual studio que estas usando?
Pasa eso con cualquier tipo de proyecto??
Silvia (09-07-2008, 17:55)
Buenas Emir,
te respondo:
Sistema Operativo: Windows XP

El error me aparece en español:
Visual Studio no puede iniciar la depuración porque falta el destino de
depuración ?C:\Documents and Setting\silvia\Mis documentos ?.dll?. Genere el
proyecto e inténtelo de nuevo o establezca las propiedades OutputhPath y
AssemblyName correctamente para que indiquen la ubicación adecuada del
ensamblado de destino.

Si prefieres que te lo traduzca dímelo.

Visual Studio 2008

No pasa con cualquier proyecto sólo los creados con RhinoPlugIn.

Un saludo y espero respuesta.
Gracias.
Emir Treviño (10-07-2008, 00:50)
Tu problema puede estar relacionado con el Pluging si es que éste genera
algún código incorrecto ya sea en los archivos que se depuran o bien en el
archivo de solución o del proyecto.

No es un error común, de hecho algunos de los que lo han tenido lo han
resuelto copiando el código del proyecto a uno nuevo o verificando la
estructura de los archivos del proyecto y solución y comparando sus
diferencias con los archivos creados por un proyecto nuevo (En este caso sin
el addin).

Yo empezaría por ahi, hay que ver que diferencias existen en esa
estructura... usa un winmerge por ejemplo... si quieres que te ayude puedes
contactarme directamente al email emir.trevino arroba live punto com.
jesustorrano (14-05-2014, 20:01)
El lunes, 7 de julio de 2008 06:14:05 UTC-5, Silvia escribió:
[..]
> persiste.
> Por favor, que alguien me ayude.
> Gracias de antemano.


Bueno, no se si lo resolviste, pero lo mismo me acaba de ocurrir a mi, y elproblema que tenia es que renombre un nombre de formulario, y tenia dos archivos de recursos relacionados a ese formulario, lo que hice fue eliminar uno de ellos y problema resuelto, jeje espero sirva aunque sea por si acaso....
John (20-09-2015, 02:20)
Hola, el problema se debe a que tienes algún programa como cortafuego (firewall), si conoces de este tema, entra en el cortafuego y borras donde dice Microsoft Visual Studio 2010, así ya no hay control sobre ese programa.

Si no conoces de cortafuego, entra en la barra de estado y revisa los íconos cerca a la hora del sistema, ves una flechita, haz click y verifica losprograma, si no conoces alguno, busca en google y si te dice que es firewall o cortafuego haces click derecho y lo desactivas de momento. Recuerda activarlo nuevamente de otro modo los programas se actualizan y los pierdes.

Espero haberte ayudado.
halbertgm1 (01-09-2016, 07:41)
me salia el mismo error, y lo pude solucionar,cuando ejecutes, y te salga ese error cieera y ve en la parte de abajo, te sale un error(letras con bordes rojas), solo le di click al error y me me abrió una pantalla y dentro salia mi formulario y puse agregar y listo, espero te funcione por que tbn sufrí para solucionarlo , suerte.
noakrossa (24-10-2016, 17:35)
Hola Silvia me paso lo mismo que a ti y aquí te dejo la solución

En explorador de soluciones del poroyecto das click derecho y vas a propiedades(ultima opción), se te abre la ventana de propiedade, vas a la opción de depuración y habilitas a opción del final <<habilitardepuracion de codigo nativo>>
ldiegonm10 (26-11-2016, 08:32)
bueno mi error fue tonto, intentaba acceder a una clase que no había nombrado adecuadamente como publica. así que me saltaba ese error que no encontraba lo que aun no se había depurado.
salazar2722 (04-08-2017, 18:15)
El lunes, 24 de octubre de 2016, 10:35:13 (UTC-5), noak...@gmail.com escribió:
> Hola Silvia me paso lo mismo que a ti y aquí te dejo la solución
> En explorador de soluciones del poroyecto das click derecho y vas a propiedades(ultima opción), se te abre la ventana de propiedade, vas a la opción de depuración y habilitas a opción del final <<habilitar depuracion de codigo nativo>>


Hola, muchas gracias, me funciono igual, habilitando la depuracion de codigo nativo.
Temas Similares