obligada > ciencia.* > ciencia.electronica

fera.h9419 (25-06-2018, 02:28)
Hola estoy haciendo un inversor trifasico para un motor de inducción pero estoy teniendo dificultades al momento de colocar el motor, ya que cuando lo conecto a las tres lineas el desfase que le coloque de 120° desaparece y al medir solo se ve una senoidal.
Cuando desconecto el motor y mido las lineas en el gate driver se puede apreciar el desfase.
Otra cosa extraña que detecte fue que la señal spwm que entra de la dsp al opto es invertida a la salida.
Alguien podría darme una idea de lo que puede estar ocurriendo, por favor.
Estoy ocupando un A2531, un ir2111 y irf740.
Miguel Giménez (25-06-2018, 12:48)
El 25/06/2018 a las 2:28, fera.h9419 escribió:
> Hola estoy haciendo un inversor trifasico para un motor de inducción pero estoy teniendo dificultades al momento de colocar el motor, ya que cuando lo conecto a las tres lineas el desfase que le coloque de 120° desaparece y al medir solo se ve una senoidal.


Una senoidal ¿respecto a qué?. Entre cada dos terminales de salida
siempre tendrás una senoidal, la diferencia entre las tres posibiidades
de conexión es la fase.

> Cuando desconecto el motor y mido las lineas en el gate driver se puede apreciar el desfase.
> Otra cosa extraña que detecte fue que la señal spwm que entra de la dsp al opto es invertida a la salida.


El A2531 es inversor, LED iluminado da salida baja. Dependiendo de cómo
lo hayas conectado al DSP (usando el cátodo o el ánodo) su salida tendrá
la misma polaridad que el pin del DSP o no.

Por otra parte la salida del IR2111 a la puerta de la rama baja del
puente también está invertida respecto a la entrada (LO vs IN).
Temas Similares